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In the last article we examined several methods for getting images into a color-managed workflow, including how to handle images 
from any input source that does not have a device profile (if you’re new to color management, see Digital Imaging Part 2 and Part 
3). The next challenge, once you have corrected the image to your liking, is to produce accurate and predictable output.

Many photographers today print directly from Photoshop to photo-quality inkjet printers or send images to a lab to have 
enlargements made on LightJets, Lambdas, or the Fuji Pictography and Frontier systems. All of these devices are capable of 
stunning, photo-realistic output. However, if you do not employ color management effectively the output from these devices will not 
match the image you saw on your monitor. At best, you will waste some time, ink and paper making reprints. At worst, if you are 
sending images to a lab, proofs and reprints to get the image correct can become costly.

Output Profiles

The key to making accurate and predictable output is a good output profile. An output profile characterizes the color behavior of 
your output device, including the specific printer settings used, the dyes or pigments, and the paper. For example, if you print on an 
inexpensive photo inkjet paper at 720 DPI for making proofs, then use a high-quality matte paper at 1440 DPI for final prints, you 
should use a profile made for each combination of paper and driver settings.

Most inkjet printers from Epson and other manufacturers come with generic profiles that produce acceptable output with OEM inks 
and papers. However, if you wish to make use of accurate soft-proofing, or you wish to use third-party inks or papers, the generic 
profiles won’t be very effective. (In the case of Windows users, you cannot use Epson’s generic printer profile for soft-proofing at all. 
You must obtain individual paper profiles, such as the ones provided for the Mac platform.) Even if you always print with Epson-
branded inks and papers, they often introduce new papers without updating their printer drivers, rendering the generic profiles of 
limited use. The best solution is to obtain custom profiles.

The situation is a little better if you are making use of professional labs for digital enlargements. More and more labs have 
embraced ICC color management and make custom device profiles for their printers available for download. Customers can install 
the profiles on their systems, soft-proof their images in Photoshop – simulating on-screen what the image will look like when printed 
– then make final color corrections and convert the image to the printer’s color space using the custom profile. Costs are reduced 
because the lab does not have to perform any color correction, the number of proof prints needed is reduced, if not eliminated, and 
print orders are turned around faster.

So how do you get custom profiles for your printer? Sometimes they can be downloaded free or purchased for minimal cost. A 
number of third party paper and ink manufacturers make profiles available to their customers for the most common inkjet printers. 
You can also build your own custom profiles with relatively inexpensive software packages such as ColorVision’s ProfilerPLUS or 
Monaco EZColor. These packages use a flatbed scanner (which you may already own) to measure profiling targets and build 
profiles. Results can be very good depending on the paper and inks you are profiling, but there is some time and effort involved. A 
flatbed scanner passes for a very low-cost color measurement device, so the particular scanner used can have a large influence on 
the quality of the profile created.

On the other end of the scale, more expensive software packages use a spectrophotometer to make very accurate measurements 
of the profiling targets. Not only is the software more expensive, but spectrophotometers range in price from $500 on the low end to 
well over $5,000. This is an option for someone that wants the highest quality, absolute control, and needs to profile a lot of different 
papers.

An excellent alternative to making your own profiles is to have them made by a professional. There are several companies, such as 
Chromix and Profile City that provide remote profiling services. Typical prices range from $49 to $99 for each profile you want to 
make. You simply download a target image from their web site, print it using the paper and driver settings you will use to make your 
prints, then mail them the print. They use professional profiling software and a spectrophotometer to build your profile and email it 
back to you. Remote profiling is an excellent option if you have relatively few papers that you routinely use and want professional 
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results without spending the time and money to do it yourself.

Soft-Proofing

Because a printer can’t reproduce the entire range of colors that may exist in an image, it’s invaluable to know how the image will 
look before committing ink to paper. One of the greatest advantages to using good output profiles is the ability to accurately soft-
proof your image before you print. A soft-proof is an on-screen simulation of how your image will look when output on the printer, 
paper and ink represented by your profile. (It should be mentioned that an accurately calibrated and profiled monitor is crucial to 
effective soft-proofing. See Digital Imaging Part 2 for more information on monitor profiling.)

Photoshop has long provided the ability to display a soft-proof of what an image will look like when separated to CMYK. However, 
this feature has not been available for RGB output devices such as inkjets and LightJets until Photoshop 6. (Inkjet printers use 
CMYK inks, however their drivers perform the separation from RGB to CMYK internally, so they are considered RGB devices from 
Photoshop’s perspective.) With RGB soft-proofing and an accurate output profile, photographers can reduce the trial-and-error that 
often results when trying to get an image looking just right on paper. If you’re sending images to a lab for output on their LightJet or 
Lambda, the need for proof prints is virtually eliminated.

To view a soft-proof of your image in Photoshop, select View > Proof Setup > Custom. The Proof Setup dialog will be displayed, 
allowing you to select the options for how the proof should be simulated (see Figure 1). First, select the profile for the paper you’ll 
be using from the Profile drop-down box. In my example, I’ve selected one of my custom profiles for Epson’s Matte-Heavyweight 
paper. Do not check the box for Preserve Color Numbers.

Next, select the rendering intent you will use when you print your image. Rendering intents are the methods by which out-of-gamut 
colors are mapped from your image’s working space to the more limited gamut of the printer, paper and ink. An entire article could 
be written on rendering intents, so I won’t attempt to cover them in detail. The default intent is Perceptual, which works well for most 
photographic images. Relative Colorimetric is sometimes a better choice if your image doesn’t contain any colors that are out-of-
gamut for your printer (we’ll see how to display out-of-gamut colors in a moment). The Saturation intent is usually used for business 
graphics, although it also works well on photographic images as an alternative to Perceptual for those using ColorVision’s profiling 
tools. Absolute Colorimetric is used for proofing one profile through another. This is commonly used for simulating the output of a 
printing press on an inkjet, for example, and isn’t something a photographer is likely to use.

Once you’ve selected a rendering intent you have the option of checking the Simulate Paper White box. This option simulates how 
the whites and blacks of your image will look when printed on your paper. Because an image printed on paper has a much lower 
contrast range than your monitor, checking this option will make your image suddenly look dull. What you are seeing are the real 
black and white points of your paper as opposed to the blacks and whites of your monitor. This can be difficult to get used to and I 
usually don’t find it necessary for highly saturated papers and inks. If you are printing on less saturated papers, such as an 
uncoated fine art stock, it would be worth experimenting with this option.

Finally, click the Save button to save this proof setup for future use. Once doing so, it will be listed under the View > Proof Setup 
menu for quick selection. When you click OK, you will see your image as it will look when printed through your output profile. You 
can press Ctrl-Y to quickly toggle between the proof simulation and the normal view. Shift-Ctrl-Y will highlight the colors in your 
image that are out-of-gamut for the printer (that is, they are unprintable and will be mapped to a color that is in gamut).

If you’re printing with highly-saturated papers and inks, such as Epson’s dye-based inks on Premium Glossy paper, you may not 
see a large difference between the image’s normal view and the proof simulation (in a perfect world you would see no difference at 
all). However, no matter how good a profile is, it will not handle every image perfectly. Certain scenes encountered in nature are 
notoriously difficult to print. For example, blue skies often shift slightly towards magenta. Viewing the soft proof will allow you to 
correct for these deficiencies, for example by targeting the blue sky with a Hue/Saturation adjustment layer, before wasting any 
paper and ink.

Printing

Once you’re happy with the soft proof, you’re ready to print. If you’re sending your images to a lab for output on a LightJet or similar 
RGB printer, they will usually want you to convert your image to the printer’s color space before sending it to them. To do so, select 
Image > Mode > Convert to Profile (see Figure 2). The Source Space box will list your image’s working space, such as Adobe RGB. 
Under the Destination Space drop-down box, select the custom output profile you obtained from your lab. Under Conversion 
Options select your desired rendering intent. (This should be the same intent you chose for soft-proofing. For a LightJet or Lambda, 
Relative Colorimetric is probably a safe choice.) Leave Adobe (ACE) selected as the Engine, and Black Point Compensation and 
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Use Dither checked. Finally, click OK and your image will be converted to the output profile’s color space. Save the image as a new 
file (do not overwrite your original image) and send it off to your lab.

If your intended output is a desktop inkjet, the options tend to get confusing. Between Photoshop’s Print dialog and the printer 
driver’s configuration screens, people new to desktop photo printing are often left scratching their heads. Fortunately, when using a 
custom output profile the options are fairly straightforward.

When you’re ready to print, open the Print dialog by selecting File > Print or press Ctrl-P. We’re mostly concerned with the bottom 
half of the dialog. In the Source Space box, select Document. In the Print Space, select your paper profile in the Profile drop-down 
box and your chosen rendering intent in the Intent box (see Figure 3). This tells Photoshop to convert from your image’s working 
space (such as Adobe RGB) to your printer’s color space described by the selected output profile before sending the image to your 
printer.

Next, click the Setup button to open the Page Setup dialog, then click the Properties button to open your printer’s properties dialog. 
You must select the same driver settings that you used when you printed the profile target for your custom profile. (If you’re using a 
profile you’ve purchased or downloaded, such as Epson’s ColorLife profile or those provided by a third party supplier for their 
papers and inks, follow the directions that accompanied the profile.) For Epson printers, select Custom under the Mode box, then 
click Advanced. Select the Media Type and Print Quality settings as appropriate. Color Management should be set to No Color 
Adjustment (see Figure 4). That’s all there is to it! Click OK until you return to Photoshop’s Print dialog, then click OK again to make 
a print.

Visualize Your Output

RGB soft-proofing is one of the most important features Adobe included in Photoshop 6, and for many photographers it is a 
tremendous time-saver. By making use of profiles that accurately describe your output device, you can produce consistent, 
predictable output whether printing on the desktop printer in your office or sending files to a lab across the country. Most important, 
the time saved will leave more time for doing what you enjoy most-nature photography!
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